Encyclopaedia Metallum: The Metal Archives

Message board

* FAQ    * Search   * Register   * Login 



Reply to topic
Author Message Previous topic | Next topic
nightbreaker33
Metal newbie

Joined: Mon Jan 25, 2016 11:20 am
Posts: 293
PostPosted: Thu Feb 06, 2020 9:53 am 
 

I couldn't find any pc/telecommunications topic in the tavern so I decided to just post it here. The thing is, until one point the repeater worked well and I installed it one year ago. I restarted my router, I restarted the repeater and followed the process I found on YouTube to no avail. I have some photos and the lights indicate that there aren't any connection problems.

https://ibb.co/NW4fVTT
https://ibb.co/6F6SVNG
https://ibb.co/vqcCWMX
https://ibb.co/VMzJmLV

Check the pictures here if you need more closure. Also after a long time of attempting to connect to the repeater the network might say: IP failed to be authorised or something like that. Whereas when I try to connect with my PC to the repeater network it says connected, no internet. Do you think it is because there are a lot of people connecting to the repeater cloned network? Because I only gave my password to friends who live far away from my house and the pass word is long as hell so. I would appreciate if someone gave me his view on this topic and perhaps write some tips. Sorry if this is just on the tavern, I seriously couldn't find a relative topic to post this.


Update 10/2: Problem solved. my ethernet wire was faulty.

Top
 Profile  
Display posts from previous:  Sort by  
Reply to topic


Who is online

Users browsing this forum: Ilwhyan, Luvers666 and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

 
Jump to:  

Back to the Encyclopaedia Metallum


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group