Encyclopaedia Metallum: The Metal Archives

Message board

* FAQ    * Register   * Login 



Reply to topic
Author Message Previous topic | Next topic
BlackFlag
Metal newbie

Joined: Thu Jun 08, 2006 2:30 pm
Posts: 272
PostPosted: Sun Mar 21, 2021 6:56 am 
 

So I've recently noticed this bug while browsing the bands I've added.

I added the bands "Jose Moreno" and "Rimas de la Cripta" in May 16th 2020 and they are in the database:
https://www.metal-archives.com/bands/Jo ... 3540467974
https://www.metal-archives.com/bands/Ri ... 3540467973

But they cannot be accessed through search function nor they appear in the list as added "By created date" for that day. A message pops when trying to add a new band with that name, though:

See images:
https://ibb.co/HG27gxw
https://ibb.co/yF88RyL
https://ibb.co/G0q3z3d

Top
 Profile  
Azmodes
Ultranaut

Joined: Fri Nov 02, 2007 10:44 am
Posts: 10634
Location: Austria
PostPosted: Sun Mar 21, 2021 8:23 am 
 

I've cleared the cache for those two entries and all seems well now (although I didn't check if it wasn't working before).
_________________
Last.fm | Goodreads | BOINC - Compute for science! | Stuff for sale on Discogs
Confused person wrote:
What the admins don't like doesn't get added even if it fits criteria. There used to be no Slipknot page for example

Top
 Profile  
BlackFlag
Metal newbie

Joined: Thu Jun 08, 2006 2:30 pm
Posts: 272
PostPosted: Sun Mar 21, 2021 8:36 am 
 

It works now. Thanks.

(btw I made a mistake before: the second link shows bands added on May 16th 2019, not 2020)

Top
 Profile  
Display posts from previous:  Sort by  
Reply to topic


Who is online

Users browsing this forum: eviluus, Google [Bot] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

 
Jump to:  

Back to the Encyclopaedia Metallum


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group